Différences de couleurs ??

Différences de couleurs ??

Messagepar Dan60 » 17 Mai 2013 15:16

Bonjour à tous.

J'utilise Lightroom 4.1 depuis un moment déjà et j'ai un petit problèmes récurent. Je m'explique, je fais mes développements dans LR sur mes écrans calibrés et cela donne le résultat de la photo no. 2
J'exporte la même photo par LR en JPG 100 % sans aucun réglage d'exportation et je l'ouvre dans FastStone Image Viewer, photo 1.

Mon souci c'est que les couleurs des 2 photos ne sont pas les mêmes affichées par LR ou FastStone. Je viens de faire faire un poster 40x60cm dibond avec un fichier Jpeg en sRVB et les couleurs ressemblent
beaucoup plus à l'affichage FastStone que LR. En outre, quand j'imprime depuis LR vers ma Canon Pixma, malgré tous les réglages que j'ai essayé, l'impression ressemble aussi à l'affichage FastStone.

Je n'arrive pas à trouver où j'ai loupé l'astuce ....

Pour illustrer l'affaire, les deux photos ci-dessous:

C'est la même photo: la 1 couleurs FastStone et la 2 c'est une capture d'écran de Lightroom.

Merci d'avance
Cordialement

Dan.
1. couleurs FastStone:
2013-01-04-Pic epeiche-8548.jpg
2013-01-04-Pic epeiche-8548.jpg (111.86 Kio) Consulté 5443 fois
EXIF-Data : Canon EOS-1D Mark IV | 500 mm | 1/1250 Sec | F/4.5 | ISO 400 | Balance Auto | Aperture priority |



2. couleurs LightRoom:
2013-05-17_141433.jpg
2013-05-17_141433.jpg (86.56 Kio) Consulté 5443 fois
Avatar de l’utilisateur
Dan60
 
Messages: 955
Inscrit le: 08 Avr 2008 17:46
Localisation: Commune de St-Martin / Canton de Fribourg
Marque: CANON

Re: Différences de couleurs ??

Messagepar Jacky » 17 Mai 2013 17:33

Ne sommes nous pas devant une "interprétation" différente des données informatiques de l'image par l'un ou l'autre logiciel ?

C'est personnellement ce que je pense ce qui a pour résultat ces deux "interprétations" couleurs de cette image.

Il me semble pouvoir dires que les logiciels de traitement d'image n'ont pas le même code source, de ce dernier découle leur fonctionnement et donc l’interprétation des données informatiques composant une image. De cette interprétation résulte l'image affichée à l'écran et donc les différences que l'on peut constater.
Avatar de l’utilisateur
Jacky
 
Messages: 2153
Inscrit le: 22 Jan 2009 09:30
Localisation: Picard en Alsace
Marque: CANON

Re: Différences de couleurs ??

Messagepar P-F » 17 Mai 2013 18:07

Tu as un écran "wide gammut" je pense ? Et apparemment FastStone ne gère pas cela correctement.

Par contre que l'impression ne joue pas c'est pas normal... Lightroom permet de faire du "soft-proofing", ça donne quoi avec les profils de ton papier ?
Avatar de l’utilisateur
P-F
 
Messages: 6721
Inscrit le: 18 Juil 2009 21:51
Localisation: VD
Marque: POCKET

Re: Différences de couleurs ??

Messagepar Dan60 » 17 Mai 2013 20:04

P-F a écrit:Tu as un écran "wide gammut" je pense ? Et apparemment FastStone ne gère pas cela correctement.

Par contre que l'impression ne joue pas c'est pas normal... Lightroom permet de faire du "soft-proofing", ça donne quoi avec les profils de ton papier ?


En effet, j'ai deux écrans Asus ProArt calibrés avec une sonde hueyPro et les deux rendent les mêmes couleurs.

J'ai fait plusieurs essais avec plusieurs papiers et profils de papier différents et avec le papier Photo Canon Pro brillant j'ai toujours cette dominante rouge.

Après avoir grillé plusieurs feuilles j'ai abandonné mes essais mais je vais recommencer parce que ça m'intrigue.

Je pense aussi que FastStone interprète différemment les couleurs mais je trouve curieux que cette interprétation ressemble beaucoup à ce qui à été imprimé
sur les posters. En outre, la visionneuse de photos Windows à un rendu de couleurs équivalent à LR.

Merci pour vos commentaires

Cordialement

Dan
Avatar de l’utilisateur
Dan60
 
Messages: 955
Inscrit le: 08 Avr 2008 17:46
Localisation: Commune de St-Martin / Canton de Fribourg
Marque: CANON

Re: Différences de couleurs ??

Messagepar jipi98 » 17 Mai 2013 21:04

Quand tu exportes une photo jpeg depuis LR, je suppose que tu intègres l'espace couleur Adobe sRVB, non ? Il y a donc certainement conversion d'espace colorimétrique, ce qui pourrait expliquer les différences de rendu de couleurs.
Même combat quand tu envoies une photo à l'impression je pense.
La perfection n'est jamais dans les hommes, mais parfois dans leurs intentions (Azeem dans Robin des Bois, prince des voleurs)
Avatar de l’utilisateur
jipi98
 
Messages: 5397
Inscrit le: 20 Mars 2011 23:11
Localisation: Vevey, VD
Marque: CANON

Re: Différences de couleurs ??

Messagepar Dan60 » 19 Mai 2013 12:08

jipi98 a écrit:Quand tu exportes une photo jpeg depuis LR, je suppose que tu intègres l'espace couleur Adobe sRVB, non ? Il y a donc certainement conversion d'espace colorimétrique, ce qui pourrait expliquer les différences de rendu de couleurs.
Même combat quand tu envoies une photo à l'impression je pense.


Merci pour ton passage.

Alors, au départ, dans le réflex, l'espace couleur est sRVB. Dans LR, je n'ai que des Raw que j'exporte en JPG au profil couleur sRVB.
Ce que je trouve curieux, c'est que ces JPG exportés s'affichent différemment entre la visionneuse Win7 et FastStone. L'affichage Win7 correspond à LR et FastStone correspond aux fichiers imprimés.
Bizarre autant qu'étrange ...

Bon dimanche

Dan
Avatar de l’utilisateur
Dan60
 
Messages: 955
Inscrit le: 08 Avr 2008 17:46
Localisation: Commune de St-Martin / Canton de Fribourg
Marque: CANON

Re: Différences de couleurs ??

Messagepar jipi98 » 19 Mai 2013 17:04

Dan60 a écrit:Ce que je trouve curieux, c'est que ces JPG exportés s'affichent différemment entre la visionneuse Win7 et FastStone. L'affichage Win7 correspond à LR et FastStone correspond aux fichiers imprimés.


La seule explication que je puisse imaginer tient à la configuration des profils colorimétriques utilisés par chaque application. Etant sur Mac, je ne peux tester Faststone, mais peut-être y a-t-il un réglage qui te permet de définir l'espace couleur à utiliser. Photoshop demande en principe si on veut utiliser l'espace couleur intégré au fichier, ou l'espace couleur défini par défaut dans ses paramètres de configuration. Peut-être que Faststone ne demande pas et utilise d'office l'espace paramétré dans sa configuration, indépendamment de celui intégré au jpeg...
La perfection n'est jamais dans les hommes, mais parfois dans leurs intentions (Azeem dans Robin des Bois, prince des voleurs)
Avatar de l’utilisateur
jipi98
 
Messages: 5397
Inscrit le: 20 Mars 2011 23:11
Localisation: Vevey, VD
Marque: CANON

Re: Différences de couleurs ??

Messagepar Dan60 » 19 Mai 2013 18:22

jipi98 a écrit:
Dan60 a écrit:Ce que je trouve curieux, c'est que ces JPG exportés s'affichent différemment entre la visionneuse Win7 et FastStone. L'affichage Win7 correspond à LR et FastStone correspond aux fichiers imprimés.


Peut-être que Faststone ne demande pas et utilise d'office l'espace paramétré dans sa configuration, indépendamment de celui intégré au jpeg...


J'ai eu une réponse par rapport à cela sur un autre forum. Il y a dans FastStone, dans les paramètres, l'onglet "CMS" cocher/décocher "activer la gestion des couleurs système"
J'ai fait un essai mais je ne vois pas de différences flagrantes. J'ai l'impression que FastStone doit afficher d'une manière un peu bizarre...

Je viens de faire un autre test sur une même photo. Depuis LR j'ouvre la photo dans CS6 et de là, je l'enregistre sous ... en JPG 100 % qualité 12, sRVB.
Depuis LR, toujours la même photo, je l'exporte en JPG 100% qualité max, sRVB.
A l'écran, si j'affiche la photo LR et CS6 dans leur programmes respectif, l'une à côté de l'autre, les couleurs sont identiques.
Dans FastStone, je reprends mes deux photos JPG l'une à côté de l'autre, elle sont identiques mais les couleurs différent (trop rouge ) par rapport à LR et CS6

Je vais prochainement faire une réinstallation complète après formatage du disque. A partir de là, je vais voir si le problème persiste ...
Avatar de l’utilisateur
Dan60
 
Messages: 955
Inscrit le: 08 Avr 2008 17:46
Localisation: Commune de St-Martin / Canton de Fribourg
Marque: CANON

Re: Différences de couleurs ??

Messagepar P-F » 20 Mai 2013 13:41

Dan60 a écrit:J'ai eu une réponse par rapport à cela sur un autre forum. Il y a dans FastStone, dans les paramètres, l'onglet "CMS" cocher/décocher "activer la gestion des couleurs système"
J'ai fait un essai mais je ne vois pas de différences flagrantes. J'ai l'impression que FastStone doit afficher d'une manière un peu bizarre...

Je suis pas sûr non plus de ce que ça fait... Peut-être juste tenir compte du profil de l'image...
Avatar de l’utilisateur
P-F
 
Messages: 6721
Inscrit le: 18 Juil 2009 21:51
Localisation: VD
Marque: POCKET

Re: Différences de couleurs ??

Messagepar jipi98 » 20 Mai 2013 19:14

Dan60 a écrit:"activer la gestion des couleurs système"


A mon avis, cela signifie que Faststone ne s'occupe plus de la gestion des couleurs et laisse l'OS s'en charger...
C'est un peu comme dans les paramètres d'impression où on peut choisir de déléguer la gestion des couleurs au driver de l'imprimante, ou laisser le logiciel qui lance l'impression s'en charger...
La perfection n'est jamais dans les hommes, mais parfois dans leurs intentions (Azeem dans Robin des Bois, prince des voleurs)
Avatar de l’utilisateur
jipi98
 
Messages: 5397
Inscrit le: 20 Mars 2011 23:11
Localisation: Vevey, VD
Marque: CANON


Retour vers Montages et retouches

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron