Sony RX100

Vous avez un problème d'utilisation avec votre appareil photo ou vous avez une question technique sans réponse ? Découvrez les liens des supports technique des fabriquant ou posez votre question tout simplement

Sony RX100

Messagepar cblo » 14 Avr 2014 14:47

Bonjour,

On a cassé le S110, du coup je me suis laissé tenté par un RX100M2
mais pour l'instant je dois dire je suis super décu, je ne peux même pas juger de la qualité des images tellement j'ai de problèmes avec le temps de réaction, et les réglages.
Je trouve qu'en intérieur il a toujours tendance à limiter les isos vers 800 et du coup limiter la vitesse, compenser avec le flash, mais la plupart des images se font à 1/15s, du coup c'est tout flou.
de plus l'interface ne me semble pas très efficace (adieu l'écran tactile), pour changer les isos, il faut aller dans le menu, chercher le 5 ou 6 eme onglet, puis changer...c'est d'un pratique!

Est ce que quelqu'un en a un? et a ce genre de problème? ou a trouvé des solutions?

Merci
Ma page facebook
Mon 500px
cblo
 
Messages: 2153
Inscrit le: 30 Juil 2009 15:50
Localisation: Fribourg
Marque: CANON

Re: Sony RX100

Messagepar Flocon » 14 Avr 2014 15:03

J'ai la version 1 et je n'ai pas ce genre de problème.

Pour les iso tu peux paramètrer la touche fn afin d'avoir un accès direct. J'ai aussi mis comme paramètre sur la bague de l'objectif la correction d'exposition.

Je viens de faire cette image avec.
14042014-DSC01478.jpg
14042014-DSC01478.jpg (253.7 Kio) Consulté 3605 fois
EXIF-Data : DSC-RX100 + 28-100mm F1.8-4.9 | 10.4 mm | 1/30 Sec | F/4.5 | ISO 125 | Balance Auto | Aperture priority |
Impressions grands formats et encadrements sur mesure http://www.encadrer.ch
Avatar de l’utilisateur
Flocon
 
Messages: 2841
Inscrit le: 29 Juin 2011 00:23
Localisation: rte du Prieuré 1 1636 Broc
Marque: CANON

Re: Sony RX100

Messagepar cblo » 28 Mai 2014 22:54

Merci, en fait je trouve les modes automatiques nettement meilleurs que le mode Av.
c'est vraiment pas mal, il distingue si je fais un portrait en contre jour ou pas, adapte le flash...
alors qu'en mode Av il va limiter a 800iso et descendre la vitesse ce qui est nul quand tu es juste en intérieur à faire des photos de personnes (flash+1/15s ca fait des effets rigolos, mais bon ca va sur 1 quoi).
Ma page facebook
Mon 500px
cblo
 
Messages: 2153
Inscrit le: 30 Juil 2009 15:50
Localisation: Fribourg
Marque: CANON


Retour vers Problème technique / Aide

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité