EXIF supprimés

Donnez-nous vos idées et suggestions pour le bon déroulement du forum

EXIF supprimés

Messagepar etan » 31 Juil 2009 09:22

Bonjour,

J'ai pu voir sous viewtopic.php?f=65&t=748 l'historique de l'affichage des EXIF dans le forum.
Ce que je n'ai pas compris, c'est pourquoi les EXIF sont supprimés de la photo.
Il serait parfois intéressant d'avoir accès aux EXIF détaillés, et il est clair que toutes ces informations ne peuvent pas être affichées en dessous de chaque photo, sans quoi cela les surchargerait énormément !
J'aime bien parfois avoir accès à la date / heure de prise de vue, à une éventuelle correction d'exposition, utilisation du flash, ... Ne serait-il pas possible de conserver ces données au sein des photos ?

Merci d'avance
Avatar de l’utilisateur
etan
 
Messages: 4389
Inscrit le: 22 Juil 2009 13:15
Localisation: Penthalaz
Marque: NIKON

Re: EXIF supprimés

Messagepar Didil » 31 Juil 2009 12:32

Bonjour!

Les exifs dépendent de chaque personne, selon le programme et les manipulations faites ils peuvent disparaitre, mais la plupart du temps, tous les exifs sont disponible avec la photo.
Sur le forum on n'en voit qu'une partie, pour voir les autres utilise le navigateur firefox et installe un plugin (tel queFxIF ou exif viewer). Ensuite tu n'as plus qu'a faire un clic droit sur la photo et de cliquer sur "montrer les exifs" et tu verras tout ce qui est disponible sur cette photo.

En espérant que c'est la réponse que tu cherchais
La photo? une vision, une passion, un partage
Avatar de l’utilisateur
Didil
 
Messages: 7092
Inscrit le: 27 Fév 2008 20:50
Localisation: Neuchatel
Marque: CANON

Re: EXIF supprimés

Messagepar etan » 31 Juil 2009 12:41

Merci !
J'utilise effectivement un lecteur de données EXIF, le problème n'est pas là.
Sur le post viewtopic.php?f=46&t=3741&view=unread#unread par exemple, des photos ont été téléchargées sur le forum.
En dessous apparaissent des données EXIF.
Mais quand j'essaie d'accéder aux données EXIF complètes de la photo (à l'aide d'un plugin sous Firefox) cela me dit qu'il n'y en a aucune ... Elles ont donc du être supprimées lors de leur téléchargement sur le site.
Avatar de l’utilisateur
etan
 
Messages: 4389
Inscrit le: 22 Juil 2009 13:15
Localisation: Penthalaz
Marque: NIKON

Re: EXIF supprimés

Messagepar Didil » 31 Juil 2009 12:42

euh... moi j'ai une page complète d'exifs sur tes photos

en voilà une partie:
Exif Sub IFD

* Exposure Time (1 / Shutter Speed) = 1/800 second ===> 0.00125 second
* Lens F-Number / F-Stop = 56/10 ===> ƒ/5.6
* Exposure Program = shutter priority (4)
* ISO Speed Ratings = 200
* Exif Version = 0221
* Original Date/Time = 2009:07:03 20:00:34
* Digitization Date/Time = 2009:07:03 20:00:34
* Shutter Speed Value (APEX) = 9643856/1000000
Shutter Speed (Exposure Time) = 1/800 second
* Aperture Value (APEX) = 4970854/1000000
Aperture = ƒ/5.6
* Exposure Bias (EV) = 0/3 ===> 0
* Max Aperture Value (APEX) = 4/1 ===> 4
Max Aperture = ƒ/4
* Metering Mode = partial (6)
* Flash = Flash did not fire, compulsory flash mode
* Focal Length = 100/1 mm ===> 100 mm
* Colour Space = sRGB (1)
* Image Width = 486 pixels
* Image Height = 600 pixels
* Focal Plane X-Resolution = 3888000/877 ===> 4433.3
* Focal Plane Y-Resolution = 2592000/582 ===> 4453.61
* Focal Plane X/Y-Resolution Unit = inch (2)
* Custom Rendered = normal process (0)
* Exposure Mode = auto exposure (0)
* White Balance = manual (1)
* Scene Capture Type = standard (0)
La photo? une vision, une passion, un partage
Avatar de l’utilisateur
Didil
 
Messages: 7092
Inscrit le: 27 Fév 2008 20:50
Localisation: Neuchatel
Marque: CANON

Re: EXIF supprimés

Messagepar etan » 03 Août 2009 07:03

Didil a écrit:euh... moi j'ai une page complète d'exifs sur tes photos

Sur mes photos oui, car je les chargées sur Photobucket et les ai reliées au forum (sans les télécharger dessus).
Mais dans le post viewtopic.php?f=46&t=3741&view=unread#unread ou encore ici viewtopic.php?f=46&t=3761&view=unread#unread on peut lire les EXIF sous les photos, mais les photos elles-mêmes ne me semblent ne plus en contenir ...
Avatar de l’utilisateur
etan
 
Messages: 4389
Inscrit le: 22 Juil 2009 13:15
Localisation: Penthalaz
Marque: NIKON

Re: EXIF supprimés

Messagepar Jacky » 03 Août 2009 08:06

Par curiosité, je viens de regarder...

Sur ma machine, j'affiche les exifs sous FxIF (le module de firefox) ainsi que sur PhotoMe, qui lui affiche beaucoup plus d'éléments...

Un quelque chose qui manque sur la machine ?
Avatar de l’utilisateur
Jacky
 
Messages: 2156
Inscrit le: 22 Jan 2009 09:30
Localisation: Picard en Alsace
Marque: CANON

Re: EXIF supprimés

Messagepar Didil » 03 Août 2009 17:47

etan a écrit:
Didil a écrit:euh... moi j'ai une page complète d'exifs sur tes photos

Sur mes photos oui, car je les chargées sur Photobucket et les ai reliées au forum (sans les télécharger dessus).
Mais dans le post viewtopic.php?f=46&t=3741&view=unread#unread ou encore ici viewtopic.php?f=46&t=3761&view=unread#unread on peut lire les EXIF sous les photos, mais les photos elles-mêmes ne me semblent ne plus en contenir ...


Je viens de regarder, et j'ai bien tous les exifs sur les deux liens que tu as mis. Par contre sur certaines photos, l'onglet pour voir les exifs apparait 2x, l'un disant qu'il n'y a pas d'exif alors que l'autre les donne tous....

Jacky a écrit:Par curiosité, je viens de regarder...

Sur ma machine, j'affiche les exifs sous FxIF (le module de firefox) ainsi que sur PhotoMe, qui lui affiche beaucoup plus d'éléments...

Un quelque chose qui manque sur la machine ?


Perso je ne connais pas PhotoMe, et ne pourrais te dire s'il manque qqch ou pas... du moment que tu as les principaux exifs fait toi pas de soucis :D
La photo? une vision, une passion, un partage
Avatar de l’utilisateur
Didil
 
Messages: 7092
Inscrit le: 27 Fév 2008 20:50
Localisation: Neuchatel
Marque: CANON

Re: EXIF supprimés

Messagepar etan » 03 Août 2009 21:09

Je dois alors avoir quelques soucis ...
Avec Opanda aucune photo n'a d'EXIF.
J'ai essayé avec PhotoMe, et cela fonctionne !
Merci à vous !

Cela fait pourtant un sacré bout de temps que j'utilise Opanda sans problème, je ne sais pas ce qu'il a ...
Avatar de l’utilisateur
etan
 
Messages: 4389
Inscrit le: 22 Juil 2009 13:15
Localisation: Penthalaz
Marque: NIKON


Retour vers Idées et suggestions

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invité(s)

cron